Vissa delar av forumet är endast tillgängligt för registrerade användare. Det är kostnadsfritt att registrera sig på forumet. Vänligen Logga in eller Registera dig för att ta bort detta meddelande.
Detta forum använder cookies
Detta forum använder cookies för att lagra din inloggningsinformation om du är registrerad, och ditt senaste besök om du inte är det. Cookies är små textdokument som lagras på din dator; cookies som sätts av detta forum kan endast användas på denna webbplats och utgör ingen säkerhetsrisk. Cookies på detta forum spårar också de specifika ämnen du har läst och när du läste dem senast. Vänligen bekräfta om du accepterar cookies.

Du kan när som helst ändra dina cookie-inställningar via en länk längst ner på sidan.

Trådrankning:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Långe Jan elpannan först lagad, nu paj för tredje gången...
#51
Fixade Aldepannan?

Du har ett medelande som kan intressera kanske...
Svara
#52
(2019-12-16, 17:12)Hagbard Skrev: Men, man kanske kan göra det lite billigare ändå om man bara byter patronröret med värmeelementen i och flyttar över det som är helt från den du har om det är värmepatronerna som säckat av ålder eller annat.

Kan också vara en möjlighet.

(2019-12-16, 19:12)Hagbard Skrev: Fixade Aldepannan?

Du har ett medelande som kan intressera kanske...
Ja, han fixade Långe Jans gasoldel. Jag var o fricampade i Gävle förra vintern, då den började tjyvslockna allt oftare. Innan hade den slocknat några ggr under färd o jag tänkte att det lufttrycket från mötande bussar som blåst ut den. Men nu började den slockna även vid stillastående. Chansade o for den korta biten till Valbo o hade tur att få lämna den där direkt.
Ett nytt inlägg i gruppen : "VI SOM ALDRIG HÄNGER AV HUSVANGEN".
Att åka bil utan husvang är inte att åka bil.   Huh Undecided    
Svara
#53
(2019-12-16, 19:12)Ljusne-Håkan Skrev: Som synes, reläkortet är redan sopslut.
Nu gör jag inga fler egna försök, får ta o fundera vilken proffsverkstad jag ska anlita.
PS Signallampan lyser INTE i 2 kw läget!.[Bild: b06ce9af9e08dbf7bd23a421de2b42eb.jpg][Bild: bcbe6b649ed3e791a29dc30d1b27e8b3.jpg]

Mycket tråkigt att även det nya reläkortet har gått sönder Sad Men inte skall en gammal elektriker ge upp redan Smile Det kan dock vara bra att "ta ett steg tillbaka" och fundera på hur det är tänkt att fungera.

Finns det inte några säkringar i systemet som går i stället för att elda upp reläkortet när det flyter mer ström än vad det är dimensionerat för?

Jag antar att reläerna på reläkortet styr elpatronen/erna. Det är lite synd att du inte kopplade bort elpatronen från reläkortet och spänningsmätte de olika alternativen. Med elpatronen bortkopplad skulle du också kunna mäta så att den inte är kass och t.ex. kortsluter till jord. Har du vagnen inkopplad med jordad kabel, samt sitter det en jordfelsbrytare i vagnen eller på det "landströmsuttaget"?

Nu gäller det att hitta felet som gör att reläkortet eldas upp.

Hur illa skadat är reläkortet och är alla reläerna brända? Med lite tur så kanske det går att hitta ersättningsreläer och byta ut dem så du inte behöver köpa ett nytt reläkort igen.

Har du eller Hagbard något elschema så jag kan se hur det ser ut?
”Jag kanske ogillar din åsikt men jag försvarar med näbbar och klor din rätt att uttala den.”
Svara
#54
(2019-12-17, 01:12)Sokrates Skrev:
(2019-12-16, 19:12)Ljusne-Håkan Skrev: Som synes, reläkortet är redan sopslut.
Nu gör jag inga fler egna försök, får ta o fundera vilken proffsverkstad jag ska anlita.
PS Signallampan lyser INTE i 2 kw läget!.[Bild: b06ce9af9e08dbf7bd23a421de2b42eb.jpg][Bild: bcbe6b649ed3e791a29dc30d1b27e8b3.jpg]

Mycket tråkigt att även det nya reläkortet har gått sönder Sad Men inte skall en gammal elektriker ge upp redan Smile Det kan dock vara bra att "ta ett steg tillbaka" och fundera på hur det är tänkt att fungera.

Finns det inte några säkringar i systemet som går i stället för att elda upp reläkortet när det flyter mer ström än vad det är dimensionerat för?

Jag antar att reläerna på reläkortet styr elpatronen/erna. Det är lite synd att du inte kopplade bort elpatronen från reläkortet och spänningsmätte de olika alternativen. Med elpatronen bortkopplad skulle du också kunna mäta så att den inte är kass och t.ex. kortsluter till jord. Har du vagnen inkopplad med jordad kabel, samt sitter det en jordfelsbrytare i vagnen eller på det "landströmsuttaget"?

Nu gäller det att hitta felet som gör att reläkortet eldas upp.

Hur illa skadat är reläkortet och är alla reläerna brända? Med lite tur så kanske det går att hitta ersättningsreläer och byta ut dem så du inte behöver köpa ett nytt reläkort igen.

Har du eller Hagbard något elschema så jag kan se hur det ser ut?

Egentligen så är det en ganska enkel konstruktion med reläkort och via överhettningsskydd och driftstermostat.

Beroende på hur schuckokontakten sitter så kommer det in ström endera via reläkortet eller som det borde via driftstermostaten där Nollan styrs via reläkortet.

Men som jag ser på bilderna ovan så är det en del kablar som är skarvade, förmodar dom var brända tidigare då. Men ligger dom "rätt" efter skarvning.

Reläkortet som sådant är egnetligen väldigt enkelt uppbyggt med styrning av 12V.

Se bild:

[Bild: CM8hyYX.jpg]
[-] Följande 1 användare säger tack till dig Hagbard för detta inlägg:
  • Sokrates
Svara
#55
(2019-12-17, 11:12)Hagbard Skrev: Egentligen så är det en ganska enkel konstruktion med reläkort och via överhettningsskydd och driftstermostat.

Beroende på hur schuckokontakten sitter så kommer det in ström endera via reläkortet eller som det borde via driftstermostaten där Nollan styrs via reläkortet.

Men som jag ser på bilderna ovan så är det en del kablar som är skarvade, förmodar dom var brända tidigare då. Men ligger dom "rätt" efter skarvning.

Reläkortet som sådant är egnetligen väldigt enkelt uppbyggt med styrning av 12V.

Se bild:

[Bild: CM8hyYX.jpg]

Såvida något inte är felkopplat ligger problemet till att reläkortet bränns i kretsen för 2000W patronen.

Är alla reläer skadede på det gamla kortet, eller kan du ta ett av dem och byta ut det skadade reläet på det nya kortet?

Går det att se några uppgifter på reläerna om tillverkarer, typ, modellnummer, etc. så man kanske kan hitta och köpa endast nya reläer?

Eftersom reläkortet endast verkar vara till för att hålla 3 st 230v AC kontaktorer som styrs av 12v DC, så kan man ersätta det med en egen lösning med 3 st kontaktorer. Följande relä kanske kunde göra jobbet för 1000W patronen och cirkpumpen, men för 2000W patronen lär du få ta ett relä som klarar 10 A:

se.farnell.com/abb/1svr405501r2010/power-relay-spdt-6a-12vdc-socket - 1SVR405501R2010

Utifrån vad jag kan se  på bilden så verkar 12v-kretsen intakt. Kan det vara så att 2000W patronen är skadad och drar mer ström än vad den skall göra?

Det vore bra att kunna se en bild som även visar andra sidan av kortet.
”Jag kanske ogillar din åsikt men jag försvarar med näbbar och klor din rätt att uttala den.”
Svara
#56
Skulle misstänka att det är något överslag i 2000W elementet för att det skall bli så där. Det är ju ändå några år...

Skälv skulle jag satsa på en ny och då kanske utan pump till att börja med för pump går ju att sätta dit sedan och det kan vara bra med en separat pump då den är enklare att byta under tid...

Det skulle ju bli nya vagnen,  att byta Elpatronen kan ju inte vara så svårt det är samma märkning på sladdarna från 12V till den nya 2772 patronen.
[-] Följande 1 användare säger tack till dig Hagbard för detta inlägg:
  • Sokrates
Svara
#57
(2019-12-17, 13:12)Sokrates Skrev:
(2019-12-17, 11:12)Hagbard Skrev: Egentligen så är det en ganska enkel konstruktion med reläkort och via överhettningsskydd och driftstermostat.

Beroende på hur schuckokontakten sitter så kommer det in ström endera via reläkortet eller som det borde via driftstermostaten där Nollan styrs via reläkortet.

Men som jag ser på bilderna ovan så är det en del kablar som är skarvade, förmodar dom var brända tidigare då. Men ligger dom "rätt" efter skarvning.

Reläkortet som sådant är egnetligen väldigt enkelt uppbyggt med styrning av 12V.

Se bild:

[Bild: CM8hyYX.jpg]

Såvida något inte är felkopplat ligger problemet till att reläkortet bränns i kretsen för 2000W patronen.

Är alla reläer skadede på det gamla kortet, eller kan du ta ett av dem och byta ut det skadade reläet på det nya kortet?

Går det att se några uppgifter på reläerna om tillverkarer, typ, modellnummer, etc. så man kanske kan hitta och köpa endast nya reläer?

Utifrån vad jag kan se  på bilden så verkar 12v-kretsen intakt. Kan det vara så att 2000W patronen är skadad och drar mer ström än vad den skall göra?

Det vore bra att kunna se en bild som även visar andra sidan av kortet.
230 volts elektriska grejer som jag hållit på med är oftast skitenkla, 12 volt som bilelektriker håller på med, det är nåt helt annat mkt värre.
Jag tror felet uppstått när jag kört pannan i 1kw läget. (det går fortare att få varmt i helt utkyld vagn på 1 kw vattenburet från elpatronen plus 1kw kupevärmare) I 1kw läget ska det komma 12 volt på den grå kabeln så 1kw relät drar och ena patronslingan blir ikopplad. Felet som ev är orsaken till alltihop är att jag får 9 volt även på den röda kabeln när den ska vara spänningslös. Fäller jag om kw-väljaren till 2kw blir det som det ska full spänning även på den röda kabeln. Men i 1 kw-läget har den alltså 9 volt, och då misstänker jag att 2kw relät drar lite halvtaskigt och ligger och vibrerar så det slår gnistor, och på bara några minuter blir 230 volts kontakterna överhettade. Kabeln som ska gå vidare därifrån har bränts lös från kortet nu, lika som det blev på det första kortet.
Enligt Hagbard kan det vara fel på en diod i knappenheten så den släpper igen ström åt bägge hållen, men jag ser ingen diod där inne alls. Det är helt tvärtjockt med kablar i 12-voltsavdelningen, totalt omöjligt för en icke invigd att fatta vad som är fel.
Det kanske tom är så att varken elpatronen är trasig, eller att reläkorten varit trasiga i sig själva, utan att det beror på nåt med 12-voltsstyrningen innan kortet. Helt hopplöst...Och lika hopplöst är det att få kontakt med Caravin o Marin i Valbo. Tji svara i telefon.
Men att jag skulle rota mer i det här själv, nej, det gör jag inte.
Ett nytt inlägg i gruppen : "VI SOM ALDRIG HÄNGER AV HUSVANGEN".
Att åka bil utan husvang är inte att åka bil.   Huh Undecided    
[-] Följande 1 användare säger tack till dig Ljusne-Håkan för detta inlägg:
  • Sokrates
Svara
#58
(2019-12-17, 13:12)Hagbard Skrev: Skulle misstänka att det är något överslag i 2000W elementet för att det skall bli så där. Det är ju ändå några år...

Det är också vad jag misstänker. Först skulle jag dock lägga lite tid på att testa upp 2000W patronen, då det är bra att hitta felet så man slipper byta komponenter som inte är felaktiga. Börja med att kopplar bort 230v matningen till 2000W patronen och ohmmät fas, respektive nolla till jord för att se om där finns kontakt, viklet det inte skall finnas.
”Jag kanske ogillar din åsikt men jag försvarar med näbbar och klor din rätt att uttala den.”
Svara
#59
(2019-12-17, 14:12)Ljusne-Håkan Skrev: Felet som ev är orsaken till alltihop är att jag får 9 volt även på den röda kabeln när den ska vara spänningslös. Fäller jag om kw-väljaren till 2kw blir det som det ska full spänning även på den röda kabeln. Men i 1 kw-läget har den alltså 9 volt, och då misstänker jag att 2kw relät drar lite halvtaskigt och ligger och vibrerar så det slår gnistor, och på bara några minuter blir 230 volts kontakterna överhettade. Kabeln som ska gå vidare därifrån har bränts lös från kortet nu, lika som det blev på det första kortet.

Då kom läget i ny dager. Nu gäller det att hitta felet som gör att det ligger 9v på matningen till reläet för 2000W patronen när det borde vara spänningslöst.

(2019-12-17, 14:12)Ljusne-Håkan Skrev: Enligt Hagbard kan det vara fel på en diod i knappenheten så den släpper igen ström åt bägge hållen, men jag ser ingen diod där inne alls. Det är helt tvärtjockt med kablar i 12-voltsavdelningen, totalt omöjligt för en icke invigd att fatta vad som är fel.
Det kanske tom är så att varken elpatronen är trasig, eller att reläkorten varit trasiga i sig själva, utan att det beror på nåt med 12-voltsstyrningen innan kortet.

Består inte 12v styrningen i äldre husvagnar mestadels av ett antal strömbrytare som är kopplade som logiska kretasar för att erhålla önskvärd funktion? Vill dra mig till minnes att det finns en annan tråd här på forumet där detta framkom (campingforum.net - Koppla termostat). Det kan bli mycket sladdar när man bygger logiken med ett antal flerläges strömbrytare, men i grund och botten är det ganska enkelt. Finns det något elschema att tillgå för 12v-delen?

(2019-12-17, 14:12)Ljusne-Håkan Skrev: Men att jag skulle rota mer i det här själv, nej, det gör jag inte.

Ge inte upp detta kan du lösa, men först måste du felsöka och hitta felet innan du bränner upp något mer.
”Jag kanske ogillar din åsikt men jag försvarar med näbbar och klor din rätt att uttala den.”
Svara
#60
Oavsett om elpatronen är trasig, eller om den är hel, så måste jag ha ännu ett reläkort. Och att koppla ihop det på chans när jag får 9 volt på den röda styrkabeln är ju meningslöst. Det blir bara ännu ett sönderbränt kort som resultat. Om ni kunde krypa in och försöka titta hur det ser ut här skulle även ni ge upp. Att ta bort elpatronen och kladda med glykol och mäta på stift jag inte har en aning om var dom går vore meningslöst. Nu funkar den som den är på gasolvärme + kupevärmare om vi skulle få för oss att åka till barnbarn i Västerås.
Jag fortsätter försöken att få kontakt med verkstad. Vilket iofs verkar lika lönlöst även det. Sad
Ett nytt inlägg i gruppen : "VI SOM ALDRIG HÄNGER AV HUSVANGEN".
Att åka bil utan husvang är inte att åka bil.   Huh Undecided    
Svara


Bookmarks

Växla forum:


Forummedlemmar som tittar på denna tråd: 1 Gäst(er)