Vissa delar av forumet är endast tillgängligt för registrerade användare. Det är kostnadsfritt att registrera sig på forumet. Vänligen Logga in eller Registera dig för att ta bort detta meddelande.
Detta forum använder cookies
Detta forum använder cookies för att lagra din inloggningsinformation om du är registrerad, och ditt senaste besök om du inte är det. Cookies är små textdokument som lagras på din dator; cookies som sätts av detta forum kan endast användas på denna webbplats och utgör ingen säkerhetsrisk. Cookies på detta forum spårar också de specifika ämnen du har läst och när du läste dem senast. Vänligen bekräfta om du accepterar cookies.

Du kan när som helst ändra dina cookie-inställningar via en länk längst ner på sidan.

Trådrankning:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
AGM-batteri tappar helt plötsligt laddning
#11
Nu lyckades jag plocka ut datan ur spänningsloggaren. Fick ladda ner och installera en programvara av ett enklare slag. Så här ser det ut efter första rekonditioneringen när CTEK-laddaren kopplades bort och en 40 W termoelektrisk kylväska kopplades in som last, via en spänningsvakt som löser ut vid 11,7 v:
[Bild: S3BXdZf.jpg]

I grafen kan man se att det endast tog 1½-2 timmar innan spänningsvakten kopplade från lasten (40 W) då spänningen sjönk till 11,7 v. Batteriet är således inte speciellt friskt.
”Jag kanske ogillar din åsikt men jag försvarar med näbbar och klor din rätt att uttala den.”
Svara
#12
Insåg att jag hade missat att berätta att jag köpte ett nytt Varta AGM-batteri (Varta Silver Dynamic G14 AGM 95Ah) från Tyskland i december förra året, för 169,90 EUR. 

[Bild: 43zHR0n.jpg]

Jag vill minnas att Varta uppgav att AGM-batterier inte skall laddas i temperaturer över +45 C, då det föreligger risk att den vätskan som är bunden i glasfibermattorna "kokar bort". Förmodligen är det detta som har skett med mitt gamla AGM-batteriet. Temperaturen låg stadigt på +37 C i skuggan när vi körde genom Spanien och eftersom batteriet sitter i motorrummet blir det av naturliga skäl ännu varmare där, även om det finns en avskärmning i plast vid batteriutrymmet.

Även om det inte går att använda det gamla AGM-batteriet som startbatteri fungerar det bl.a till att driva en 12v LED-arbetsbelysning som jag har där jag inte har tillgång till 230v-eluttag.
”Jag kanske ogillar din åsikt men jag försvarar med näbbar och klor din rätt att uttala den.”
Svara
#13
Letade efter information om AGM-batteri vars cell/er har förlorat vätska och hittade följande videos:





Hittade även följande:

AGM (AcidGlassMat) batteries are 'dry', with all the electrolyte absorbed into the mat, but may have dried out the mat too much from overcharging. Adding 1 ounce of distilled water to each cell may help. Do not fill with water or electrolyte above what can be readily absorbed by the mat.
(electronics.stackexchange.com - how can I try to revive this AGM deep-cycle battery which started to perform dramatically below specifications?)

Tror jag skall prova att fylla på cellerna med batterivatten i mitt gamla trötta AGM-batteri och se vad som händer.
”Jag kanske ogillar din åsikt men jag försvarar med näbbar och klor din rätt att uttala den.”
[-] Följande 1 användare säger tack till dig Sokrates för detta inlägg:
  • LMC400
Svara
#14
Hur vet du vilken/vilka av cellerna som torkat ut? Eller är tanken att fylla upp alla cellerna på det som ett vanligt batteri?
Kan inte så överdrivet mycket om batterier men jag vet att truckbatterier som inte får destillerat vatten regelbundet för att hålla elektrolyten tillräckligt högt upp snabbt blir förstörda. De brukar inte gå att rädda. Frågan är hur mycket ett AGM-batteri tål att torka innan det är utom räddning. Det kanske klarar sig med väldigt lite fukt. Det är trots allt en helt annan typ av batteri.
Det verkar vara ide att prova att fylla upp dem.
Återkom med resultat så vi vet hur det gick.
Weinsberg 550 QDK 2012. Utgår från Kristianstadstrakten.
[-] Följande 1 användare säger tack till dig LMC400 för detta inlägg:
  • Sokrates
Svara
#15
(2017-11-29, 19:11)Sokrates Skrev: Nu lyckades jag plocka ut datan ur spänningsloggaren. Fick ladda ner och installera en programvara av ett enklare slag. Så här ser det ut efter första rekonditioneringen när CTEK-laddaren kopplades bort och en 40 W termoelektrisk kylväska kopplades in som last, via en spänningsvakt som löser ut vid 11,7 v:
[Bild: S3BXdZf.jpg]

I grafen kan man se att det endast tog 1½-2 timmar innan spänningsvakten kopplade från lasten (40 W) då spänningen sjönk till 11,7 v. Batteriet är således inte speciellt friskt.

Nu kan jag inte riktigt se siffrorna för spänningen i det diagrammet, men tror den mittersta linjen är 12V.
Bortsett från att det AGM-batteriet verkar ha lite låg spänning och kapacitet så är det ett normalt beteende med en spänningsdipp i början av urladdningen och sedan stiger spänningen igen en stund vid fortsatt urladdning.
Som jag uppfattat från mina öppna blybatterier av marin fritidstyp jag följt noga under många år i min husvagn så förstärks den initiala spänningsdippen med ökad ålder, utan att batterierna därför har tappat något nämnvärt i kapacitet för husvagnsbruk (däremot har nog förmågan till hög startström sjunkit då).

Att ha en spänningsvakt som löser ut redan vid 11,7V vid 40W last innebär att den bryter strömmen i förtid med hänsyn till batteriernas kvarvarande kapacitet vid lite "äldre" batterier, är min erfarenhet från min husvagn (åtminstone för ett 12V kompressorkylskåp som drar 40W vid drift). Även om 11,7V teoretisk är en bra siffra och till viss del även praktiskt vid låga urladdningsströmmmar. Men det finns en del dynamiska effekter som förstärks i åldrande batterier när det gäller spänningsresponsen. En vettig spänningsvakt behöver ta hänsyn till mer, bl.a. urladdningsströmmen.
Jag fick i min husvagn ställa om min spänningsvakt i solladdregulatorn till 10,5V för att kunna köra mitt 12V kompressorkylskåp med lite äldre men hyfsat OK batterier, annars löste den ut på tok för tidigt!

På min webbsida om Mobil 12V El under avsnittet "11. Uppskatta tillgänglig kapacitet / laddningstillstånd med Ah-mätare "tankmätare":" kan man se denna spänningsdippen i 2:a diagrammet där, samt hur spänningen varierar under urladdningen för olika kraftig ström i de följande diagrammen där.
https://frittliv.autonomtech.se/HintsKno...TEOFCHARGE

Ju mer kunskap man skaffar sig om blybatterier och dess urladdning och laddning desto mer komplicerat blir det!
Liten husvagn = Stora upplevelser längs vägen!
[-] Följande 2 användare säger tack till dig BoUte för detta inlägg:
  • LMC400, Sokrates
Svara
#16
Batteriet är ganska orkeslöst. Jag stoppade i det i bilen efter att ha laddat det för att driva larmet under tiden som jag tog ut och laddade det Varta-batteri som jag köpte förra året. Kommer inte ihåg exakt hur många dagar batteriet satt i bilen, men det var nog 4-5 dagar. Det gick att låsa upp dörrarna med centrallåset, men inte mycket mer än så. Volmätaren i bilen visade 10,5v.

Nu har jag laddat upp Varta-batteriet igen och låtit batterierna byta plats. Nu bör jag ha ca två veckor på mig att pilla med det gamla Banner-batteriet innan larmet drar ut Varta-batteriet till 12,4v och jag behöver stoppa tillbaka det gamla trötta batteriet för att driva larmet under tiden som jag laddar Varta-batteriet under något dygn.

Jag tog bort de batteridekaler som sitter över skyddslocken på Banner-batteriet. Sedan gick det enkelt att lirka loss skyddslocken för varje cell. Därunder sitter förskruvade lock med sexkantgrepp. Provade att skruva loss samtliga lock och kunde se hur det såg ut inne i batteriet. Hade inte den bästa belysningen, så det var svårt att se vätskan. Det var dock lite fukt av vätska på skruvlockens undersida. Blir till att ordna med bättre belysning, så jag kan se ner i hålen bättre. Skall också försöka ta några bilder och visa hur det ser ut.

Därefter skall jag försiktigt fylla på med lite batterivatten i cellerna och se om det är någon skillnad i hur mycket vätska som behöver fyllas på i de olika cellerna. Vill minnas att jag skall ha en oanvänd liten doseringsspruta, som jag får försöka leta upp. Med sprutan blir det enklare att få bra kontroll av hur mycket battrivatten som fylls på, samtidigt som man kan fylla på väldigt lite åt gången. När battericellerna har lika mycket vätska sätter jag tillbaka proparna och har för avsikt att köra på batteriet med "Recond-läget" i min CTEK-laddare. Därefter blir det till att kontrollera vätskenivån i battericellerna igen.
”Jag kanske ogillar din åsikt men jag försvarar med näbbar och klor din rätt att uttala den.”
[-] Följande 2 användare säger tack till dig Sokrates för detta inlägg:
  • BoUte, LMC400
Svara
#17
(2018-11-15, 11:11)Sokrates Skrev:
(2018-11-15, 08:11)Hagbard Skrev: Går däremot inte att efter fylla så när det är slut så är det slut.

Plattorna torkar.

Ett som går att fylla upplever man att det blir sämre och sämre medans ett AGM bara slutar att fungera

Jag har blivit varse att det sitter skruvbara proppar för cellerna i mitt gamla Banner AGM-batteri, vilket gör att  det går att komma åt att fylla på batterivatten även i detta AGM-batteri. Se följande tråd där jag också skall försöka lägga upp några bilder av hur det ser ut:

campingforum.net - AGM-batteri tappar helt plötsligt laddning


Normalt så är dessa påfyllningsproppar gömda under någonting för batteriet bör inte återfyllas då det förmodligen har "gasat" ur så mycket destillerat vatten att cellerna tagit skada och torkat, kan uppstå på en av cellerna och oftast den eller dom i mitten.

För att recykla ett sådan med C-tek är nog lite mer reklam än vad det ger i resultat. Men lyckas du över förväntan så dela med dig.......Smile
[-] Följande 1 användare säger tack till dig Hagbard för detta inlägg:
  • LMC400
Svara
#18
Nu har jag fyllt på AGM-batteriet med batterivatten och även tagit lite bilder så man kan se hur det ser ut. Jag trodde att jag skulle ha en oanvänd doseringsspruta liggande, men jag kunde inte hitta den. Till att börja provade jag därför att fylla på en skvätt batterivatten, som jag hade stående med ett kryddmåt, men det var krångligt samtidigt som en hel del hamnade utanför cellerna. Av en tillfällighet hittade jag i en affär doseringssprutor som används vid matlagning för fyllningar i bakverk.

Doseringssprutan i kombination med en bit plastslang fungerar bra för att fylla på cellerna. Med sprutan kan man fylla på lite vatten åt gången, så man inte fyller på mer än att glasfibermattorna mellan blyplattorna dränks in med vätska.

Efter att ha tagit bort batteridekalerna på ovansidan av batteriet kan man ta bort de övre skyddspropparna med en lite skruvmejsel.

[Bild: ZTLQXlo.jpg]

När de övre skyddspropparna är bortplockade blir propparna till cellerna åtkomliga. I detta fall har dessa proppar sexkantfattning så dom kan enkelt skruvas bort. Så här ser det ut när de övre skyddspropparna är bortplockade. I bilden kan man även se den spruta och den bit slang som jag har använt för att fylla på batterivatten i cellerna.

[Bild: CrqyElh.jpg]

Här är en bild där man kan se hur propparna till cellerna ser ut.

[Bild: Epfvs6a.jpg]

Jag har fyllt på cellerna i omgångar och så här ser varje ensklid cell ut från plus- till minuspol efter den senaste påfyllninngen.

Cell 1:
[Bild: wNiPJO6.jpg]

Cell 2:
[Bild: 2mOsEtn.jpg]

Cell 3:
[Bild: Ir2l5uc.jpg]

Cell 4:
[Bild: 7Y1Fjwf.jpg]

Cell 5:
[Bild: bLXAVfq.jpg]

Cell 6:
[Bild: tQoZLpk.jpg]

Nu har jag satt på CTEK-laddaren och när den har jobbat igenom laddcyklerna blir det till att skruva bort propparna igen och ev. efterfylla med mer batterivatten.

I sammanhanget kan nämnas att jag har behövt fylla på med mycket mer batterivatten än vad jag trodde skulle behövas. Efter att jag hade förbrukat den skvätt batterivatten som jag hade stående köpte jag en 2 liters dunk där det nog har gått åt ca 4 dl ur den. Batteriet måste således ha varit rejält uttorkat. Detta styrker min tes om att vad som fick batteriet att ta skada var att det sitter i motorrummet och att bilen har rullat en hel del i varmt klimat.

Jag har ingen större förhoppning om att batteriet skall hämta sig speciellt mycket, men om det kan leverera lite mer så jag kan ha det för att driva larmet i bilen när det friska startbatteriet är urplockat för att laddas är jag nöjd.
”Jag kanske ogillar din åsikt men jag försvarar med näbbar och klor din rätt att uttala den.”
[-] Följande 4 användare säger tack till dig Sokrates för detta inlägg:
  • BoUte, Hagbard, JOCKE.F, LMC400
Svara
#19
Nu har det förflutit lite tid sedan jag fyllde på batterivatten i cellerna. Det verkar som en cell är kass. Batteriet tappar laddning fort när en last kopplas på och går snabbt ner till ca 10,8v. Samma sak händer när jag använder batteriet för att driva larmet i bilen, men när batterispänningen har kommet ner till ca 10,8v håller det denna spänning relativt länge. När jag kopplar på batteriladdaren tar det inte så lång tid innan laddaren visar grön ljus. Batteriet har genomgått ett antal urladdnings- och laddcykler. Några gånger har jag även kört på med "recond-läget" för att se om det gör någon skillnad. Men så verkar inte vara inte fallet

Idag öppnade jag på propparna till battericellerna igen för att se hur det såg ut. I alla celler, förutom i en cell, hade dett lilla överskott av batterivatten absorberats i glasfibermattorna. Jag utgår från att det är den avikande cellen (#4) som är kass, vilket är en av cellerna i mitten av batteriet.

Nu när jag hade bort propparna igen fyllde jag ånyo på med batterivatten i alla celler förutom i cell #4. Därefter kopplade jag på batteriladdaren som får stå på ett dygn innan jag sätter det i bilen för att driva larmet medans det ordinarie startbatteriet är utplockat för laddning.
”Jag kanske ogillar din åsikt men jag försvarar med näbbar och klor din rätt att uttala den.”
[-] Följande 2 användare säger tack till dig Sokrates för detta inlägg:
  • Adrian, Hagbard
Svara


Bookmarks

Växla forum:


Forummedlemmar som tittar på denna tråd: 1 Gäst(er)