Vissa delar av forumet är endast tillgängligt för registrerade användare. Det är kostnadsfritt att registrera sig på forumet. Vänligen Logga in eller Registera dig för att ta bort detta meddelande.
Detta forum använder cookies
Detta forum använder cookies för att lagra din inloggningsinformation om du är registrerad, och ditt senaste besök om du inte är det. Cookies är små textdokument som lagras på din dator; cookies som sätts av detta forum kan endast användas på denna webbplats och utgör ingen säkerhetsrisk. Cookies på detta forum spårar också de specifika ämnen du har läst och när du läste dem senast. Vänligen bekräfta om du accepterar cookies.

Du kan när som helst ändra dina cookie-inställningar via en länk längst ner på sidan.

Trådrankning:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Jordfelsbrytare utlöser
#1
När jag kör värme och kylskåp på el så utlöser jordfelsbrytaren (jag tror att det är jordfelsbrytare men kan vara automatsäkring men såg inget ampere på den) efter en stund. Det kan ta ett par timmar och flera timmar ibland över 12 timmar. Svårt att felsöka när det inte händer direkt. Sen återställer man så går det igen ett tag.

Hur ska jag felsöka?

Trumatic värme i en Eximo vagn


Bifogade filer Thumbnail(s)
   
Svara
#2
Bilden är ju jädrigt grynig, men enheten till höger är i alla fall en tvåpolig automatsäkring, 10 A med karakteristik C. Jag antar att det inte är den som löst ut?

Enheten till höger ser ut som en personskyddsautomat, men det är svårt att se på bilden. Om det är en sådan kan den lösa ut både på grund av för hög felström och på för hög belastning.

Som du skriver kan jordfel med "nästan" för hög ström vara svåra att hitta. Löser det ut någorlunda fort kan man ofta åtminstone ringa in felet genom att koppla bort anläggningsdelar som man misstänker inte har med saken att göra för att se om felet ändå uppstår.
Ibland finns det en ganska tydlig misstanke om var felet förmodligen är. Då kan man köra med bara den delen och se om felet inträffar. Misstänker man kablage kan man tillfälligt koppla bort ordinarie matning och i stället lägga en tillfällig matning vid sidan. Beroende på om felet ändå inträffar eller inte har man ytterligare någon indikation på vilken del som kan vara felaktig och vilken som inte är det.
Svara
#3
(2024-07-08, 12:07)apersson850 Skrev: Bilden är ju jädrigt grynig, men enheten till höger är i alla fall en tvåpolig automatsäkring, 10 A med karakteristik C. Jag antar att det inte är den som löst ut?

Enheten till höger ser ut som en personskyddsautomat, men det är svårt att se på bilden. Om det är en sådan kan den lösa ut både på grund av för hög felström och på för hög belastning.

Som du skriver kan jordfel med "nästan" för hög ström vara svåra att hitta. Löser det ut någorlunda fort kan man ofta åtminstone ringa in felet genom att koppla bort anläggningsdelar som man misstänker inte har med saken att göra för att se om felet ändå uppstår.
Ibland finns det en ganska tydlig misstanke om var felet förmodligen är. Då kan man köra med bara den delen och se om felet inträffar. Misstänker man kablage kan man tillfälligt koppla bort ordinarie matning och i stället lägga en tillfällig matning vid sidan. Beroende på om felet ändå inträffar eller inte har man ytterligare någon indikation på vilken del som kan vara felaktig och vilken som inte är det.

Okej. Det är C10 som löser ut. Jag som blev förvirrad. Men det är också knasigt med säkring som utlöser efter en stund och ibland en lång stund.

När säkringen har gått så har bara kyl och värme varit igång. Så jag har ringat in den till två strömförbrukare.
Svara
#4
Just den sortens symptom hade jag i min förra vagn, köpt begagnad.
Ibland löste säkringen ut om det var kallt och elpatronerna i pannan gick ordentligt. Trots att det var en Alde Compact 3000 med 2 kW eleffekt, något den säkringen skulle klara utan problem.
När det hade hänt några gånger fick jag ju göra något. Mätte strömmen, men det var inga problem. Ändå löste säkringen ibland.
Plockade isär elcentralen och då visade det sig att förra (första) ägaren hade tydligen haft problem med anslutningen under säkringen. Den var blå/svart. Dessutom hade han försökt göra något slags "reparation", men han var uppenbarligen inte kunnig på något elektriskt.

Resultatet av detta blev att anslutningen till automatsäkringens undersida gick så varm vid belastning att den hettade upp själva säkringen som då löste ut termiskt.
Så det behöver inte vara överström för att säkringen ska lösa ut. Det kan vara en dålig anslutning som skapar värmen.

Med tångamperemeter är det i regel ganska lätt att kolla att strömmen inte är för hög.
Svara
#5
(2024-07-08, 23:07)apersson850 Skrev: Just den sortens symptom hade jag i min förra vagn, köpt begagnad.
Ibland löste säkringen ut om det var kallt och elpatronerna i pannan gick ordentligt. Trots att det var en Alde Compact 3000 med 2 kW eleffekt, något den säkringen skulle klara utan problem.
När det hade hänt några gånger fick jag ju göra något. Mätte strömmen, men det var inga problem. Ändå löste säkringen ibland.
Plockade isär elcentralen och då visade det sig att förra (första) ägaren hade tydligen haft problem med anslutningen under säkringen. Den var blå/svart. Dessutom hade han försökt göra något slags "reparation", men han var uppenbarligen inte kunnig på något elektriskt.

Resultatet av detta blev att anslutningen till automatsäkringens undersida gick så varm vid belastning att den hettade upp själva säkringen som då löste ut termiskt.
Så det behöver inte vara överström för att säkringen ska lösa ut. Det kan vara en dålig anslutning som skapar värmen.

Med tångamperemeter är det i regel ganska lätt att kolla att strömmen inte är för hög.

Okej, jag ska prova. Tångampermeter kan jag använda så jag ska prova det och
Svara


Växla forum:


Forummedlemmar som tittar på denna tråd: 1 Gäst(er)