Vissa delar av forumet är endast tillgängligt för registrerade användare. Det är kostnadsfritt att registrera sig på forumet. Vänligen Logga in eller Registera dig för att ta bort detta meddelande.
Detta forum använder cookies
Detta forum använder cookies för att lagra din inloggningsinformation om du är registrerad, och ditt senaste besök om du inte är det. Cookies är små textdokument som lagras på din dator; cookies som sätts av detta forum kan endast användas på denna webbplats och utgör ingen säkerhetsrisk. Cookies på detta forum spårar också de specifika ämnen du har läst och när du läste dem senast. Vänligen bekräfta om du accepterar cookies.

Du kan när som helst ändra dina cookie-inställningar via en länk längst ner på sidan.

Trådrankning:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kylskåpsproblem...igen
#1
Har ett kylskåp, Dometic RML 8550 som jag förra året hade problem med, men som löstes med renblåsning av brännaren. Finns en tråd om det. Då var det enda kvarstående problemet att galvanometern inte gav utslag att brännaren startat. Eftersom kylen funkade perfekt igen lade jag ner vidare felsökning på galvanometern.

Nu går kylen inte att starta på gasol...
Jag vrider knappen till "energislag" gasol, håller in effektvredet för att flöda fram gasol och trycker in tändknappen. Tändaren ger ifrån sig ett regelbundet klickande ljud som den ska. När gasolen kommer fram hörs ett "poff" utan att lågan tänds.
Innan start har jag tänt upp spisplattorna samt värmepannan en stund för att säkra att gasol kommer fram i ledningarna.
Brännaren är renblåst och munstycket har jag haft loss och kollat. Det såg ut som nytt.

Någon som kan hjälpa mig ur min idetorka om hur jag ska gå vidare med felsökning?


Skickat från min moto g(8) power lite via Tapatalk
Weinsberg 550 QDK 2012. Utgår från Kristianstadstrakten.
Svara
#2
Två saker jag funderar på då...

Det ena är att gnisttändaren kommit ur läge vid brännaren.

Det andra är (som är vanligt) att kabeln är skadad på vägen ner till gnisttändaren vid brännaren så gnistan hoppar iväg till närmaste ställe där den möter jord.
Detta händer på en del transformatorer direkt vid anslutningen av kabeln till transformatorn (i bästa fall), sämre är det om det är på vägen till tändaren om den legat emot någonstans och skavt så det blir ett brott för då går gnistan ut där.

Förslag är då att dels kontrollera avståndet från tändaren till brännaren är det OK så blir det att kontrollera tändkabeln och ev. byta den.

Kan vara nått kanske?
[-] Följande 1 användare säger tack till dig Hagbard för detta inlägg:
  • Sokrates
Svara
#3
Det finns speciella hack där tändsäkring och tändare ska sitta. Misstänkte också att de flyttat sig så jag tog isär och kikade på dessa men kan tyvärr konstatera att de sitter rätt. Det går inte att få ihop delarna om man inte sätter dem i sina spår.
Kabeln till tändaren ser hel ut.
Kan i och för sig inte se hur gnistan slår i brännaren men den hörs tydligt. Allt är rengjort.
Det går kanske att rigga upp frun med en gaständare utanför medan jag "flödar fram" gasol och på så sätt se om det kommer tillräckligt med gasol för att hålla lågan vid liv. Då vet jag om det är tändaren i brännaren som är felet eller inte.
Jag inbillar mig (helt ovetenskapligt) att gnistan finns men att det inte kommer fram tillräckligt med gasol. Kan det i så fall vara tändsäkringen som är paj?
Får den inte att tända mer ett ett kort "poff" som inte blir en låga ens med knappen där jag flödar gasolen intryckt. [Bild: 01ad56d02dbee62eeb8d23bec990515c.jpg]

Skickat från min moto g(8) power lite via Tapatalk
Weinsberg 550 QDK 2012. Utgår från Kristianstadstrakten.
[-] Följande 1 användare säger tack till dig LMC400 för detta inlägg:
  • Sokrates
Svara
#4
(2021-05-05, 19:05)LMC400 Skrev: Får den inte att tända mer ett ett kort "poff" som inte blir en låga ens med knappen där jag flödar gasolen intryckt.

Ett kort "poff" får mig att tänka på hur min gasolvärmare har betett sig när den har slagit ifrån och "kastat ut" en felkod. Min värmaren förefalller vara käslig för korrekt gasoltryck. Till en början var det tillräckligt att knacka på regulatorn för att värmaren skulle fungera, men efter ett tag var det bara att byta till en ny regulator. Anledningen till varför gasolregulatorn inte arbetade perfekt kan ha berott på att det i gasolen kan förekomma lite olja som medför att gummitätningarna i regulatorn sväller som leder till bristfällig funktion.

Jag är en novis på gasol, men det kanske kan vara som så att vämare och kylskåp kan vara mer känsliga för korrekt gasoltryck än vad som är fallet för gasolspisar.
”Jag kanske ogillar din åsikt men jag försvarar med näbbar och klor din rätt att uttala den.”
Svara
#5
Går den att starta med en typ spiständare direkt på brännaren om nån håller in vredet?
[-] Följande 1 användare säger tack till dig Hagbard för detta inlägg:
  • Sokrates
Svara
#6
Har du provat med brännaren ute att trycka på tändknappen för att se om det kommer gnista mellan tändelektroden och lågkännaren (skall synas tydligt).

Är det ingen gnista där men du hör et "tickande" så är ledningen trasig då gnistan hoppar ut på vägen mellan transformatorn och tändelektroden.

Ljusne H hadde hadde samma problem i sin vagn och har förekommit i många andra vagnar.

https://campingforum.net/showthread.php?tid=837&page=7
[-] Följande 1 användare säger tack till dig Hagbard för detta inlägg:
  • Sokrates
Svara
#7
(2021-05-06, 09:05)Hagbard Skrev: Går den att starta med en typ spiständare direkt på brännaren om nån håller in vredet?
Har inte provat men tänker göra det i helgen. Då delar man problemet och får förhoppningsvis svar på om det är gasoltillförseln eller tändaren.

Skickat från min moto g(8) power lite via Tapatalk
Weinsberg 550 QDK 2012. Utgår från Kristianstadstrakten.
Svara
#8
(2021-05-06, 12:05)Hagbard Skrev: Har du provat med brännaren ute att trycka på tändknappen för att se om det kommer gnista mellan tändelektroden och lågkännaren (skall synas tydligt).

Är det ingen gnista där men du hör et "tickande" så är ledningen trasig då gnistan hoppar ut på vägen mellan transformatorn och tändelektroden.

Ljusne H hadde hadde samma problem i sin vagn och har förekommit i många andra vagnar.

https://campingforum.net/showthread.php?tid=837&page=7

Detta blir också helgens projekt. Jag hör tickandet tydligt och antog att det var gnistan som hördes i brännaren. Att den kunde höras även om den jordade ut innan brännaren visste jag inte. Tusen tack för tipsen!! Jag återkopplar när jag fått tid att titta på det i helgen. Ska sätta mig och läsa tråden. Ha en bra kväll!

Skickat från min moto g(8) power lite via Tapatalk
Weinsberg 550 QDK 2012. Utgår från Kristianstadstrakten.
Svara
#9
Nu har jag testat lite med brännaren ute.
Gnisttändaren ger gnista och tänder gasolen direkt. Lågan brinner så jämt och tyst att jag inte kunde höra den och antog att den inte tände alls tidigare.
Alternativet med gaständare funkar också. Tänder direkt.
Båda alternativen är testade när jag flödar fram gas med den knappen intryckt.
Så fort jag släpper knappen slocknar lågan. Har provat att hålla den intryckt i över 30 sekunder men så fort jag släpper den så blir det samma resultat. Lågan slocknar.

Vågar man dra slutsatsen att det är tändsäkringen/termoelementet som inte gör sitt jobb och behöver bytas ut?

Om jag förstått bilden rätt på ventilen, som du visar Hagbard, så har den ingen kontakt med gasolen och man kan byta den utan att riskera läckade där?

Skickat från min moto g(8) power lite via Tapatalk
Weinsberg 550 QDK 2012. Utgår från Kristianstadstrakten.
Svara
#10
Kan det vara, avbrott, att termoelementet är slut, den skall ge en lite allstrad ström som dels håller gasen öppen samt att den ser till så visaren på instrumentet går upp till det gröna fältet.
Svara


Bookmarks

Växla forum:


Forummedlemmar som tittar på denna tråd: 1 Gäst(er)